Renault CAN-Clip Probe Issue: Diagnostics Fail, Auto VIN Load Error, Clip v146, Chinese Model

majdan1986 5823 13
This content has been translated flag-pl » flag-en View the original version here.
  • #1
    Level 10  
    I will not create a new topic, so I will dig up the old one
    I have a question for experts in software and diagnostic hardware.
    Well, I have a Clip (probe), probably Chinese, I bought it 2 years ago on the Allegro for PLN 600, it worked ok, I did not use it for half a year, at that time I reinstalled the system in the computer, and recently I wanted to connect it to the car to check the errors and here it started problems. Well, I installed Clip v146, I connected the probe that was installed as one driver, I fired the Clip (the program sees the probe) on the device all LEDs (4) are on, like everything is ok, but it does not see the car, when you try to automatically load Vin, a message appears that it has failed and please enter it manually, after manual typing and diagnostics, a message appears that the diagnostics failed,
    Does anyone know the problem (maybe I should configure something else) or maybe the probe is damaged
    Help me because I have a little problem in the car and I have to connect somehow

    Moderated By CameR:

    Separated from:
    Reg. 3.1.19. Do not send messages on archival topics if this is another question, especially other than the questioning person. Out of respect for the questioner, create your own topic. You can only add a solution to the problem.

  • #3
    Level 33  
    It's a pity for the money on this pseudo equipment, I have already won three. And I won't buy it again.
  • #4
    Level 41  
    @ majdan1986 ignition, of course, on?
    @ janusz2008 I have a Clip since 2011, he converted dozens of cars and no problems. As for "pseudo equipment" show another one that Renault will do to such an extent.
  • #5
    Level 10  
    Yes, the ignition is on, of course, I will add that before reinstalling the system, the problem did not occur, I also checked on another computer (although it is true) also has a new system, and a freshly uploaded clip, but it happens the same.
  • #6
    Level 30  
    Hello, you probably had 32 and now you have 64 and here may be a problem
  • #7
    Level 41  
    As above, 32 or 64bit system? Clip installed on C partition?
  • #8
    Level 10  
    The system installed is vista 32 bit
  • #9
    Level 41  
    Install XP
    sebap wrote:
    Clip installed on C partition?
  • #10
    Level 10  
    Hello, I checked with another laptop with windows 7 32 bit, (also newly installed), of course, the clip installed on partition C, the program is ok, it finds the probe and does not want to load the vin or after entering manually communicate with the car, everything was ok with the car connected) the LEDs are lit 4, I am a bit surprised that a lot of people write that when the probe was installed, they needed 4 drivers and for me one, Do you not need to configure the laptop or the CLIP program itself.
    Can it mean a damaged probe (if so, how is it the easiest way to check)
  • #11
    Level 41  
    I have a probe that requires 4 drivers to install, but recently I installed a probe for a friend, and only 1 driver was installed and the LEDs were lit 4 and it worked normally.
  • #13
    Level 41  
    Install Clip again, selected format and reboot the system, necessarily on partition C.
  • #14
    Level 9  
    If any of you have problems installing Clip in version above 212 and displaying the Dll non trouvee: isodrv.dll error, do not copy any garbage from the AAVIMIsellection.dll patch because it does not do the job, it just corrupts the program and it catches a fatal error ...
    I am writing a solution here because there is a lot of nonsense on the Internet and it is not going to get over it ... The guests themselves, what they trade with it, cannot help ... this is what it looks like to me or Windows 95 in the early stages of development ... By the way, it's strange that no one has updated it so far ...
    The solution to this problem is to install Clip in, for example, version 215 and activate it according to the instructions ... So replacing the Rswin file and so on ... After this procedure, do not copy anything from the patch, but run the installation of version 178 or earlier ... and select update program option ... The installer will of course remove version 215, but some files will be left and replaced with version 178 .. This fixes the problems with this error, which I wrote about at the beginning .. This is for posterity because no one will write how to handle it on the forums only refer to hell knows what crappy paid sites and to download hell they know what files ...
    If I wrote it in the wrong place, let the moderator move it in the right place so that others do not have to search on the Russian pages