Elektroda.com
Elektroda.com
X

LG G4C - Wrong battery

5364 7
This content has been translated » The original version can be found here
  • Level 22  
    I have a problem with this phone, I got a phone call from a friend because it can't be repaired. After switching on the crossed-out battery and the message '' incorrect battery ''. When the phone starts, it switches off with the same message after a short while. Soft uploaded and still the same, new battery still the same. Anyone have any ideas?
  • Level 43  
    Hello. Did you turn it on under the charger is charging? On your phone off.
  • Level 22  
    No charging under the charger, wrong battery. I haven't actually added this information
  • Level 43  
    That's what I thought. Chinese counterfeit.
  • Level 22  
    Do you think I would post this post if I did not check these options? Yes, the second battery was Chinese, but I had a second LG in my hand that was functional and I put the original battery out of it. The same effect '' wrong battery ''
  • Level 22  
    I looked a little and found information that apparently when I upload a soft kitkat it will be all ok. I was looking and I did not find this version for this phone model, maybe someone will help because it is a shame to throw the phone in the trash because it is in good condition.
  • Level 10  
    I have an LG Stylus 2 phone and it has a swollen battery in it, Plus replaced it with a new one but the message "wrong battery" is showing on this new battery. my version of the software is pure, unbranded soft V10c-EUR-XX, my friend has the same phone, only that with Play soft, V10c-260-06 and everything is ok when I put this new battery on. When I put its batteries in my phone, it is the same message again. He certainly has the original battery because he has not replaced it yet and was taking a new phone.
  • Level 22  
    I return to the topic, the previous patient went to parts, but I have another with the same defect. Under the charger it shows a message but it starts and you can see that it is charging, reset and the message '' wrong battery '' and so it turns on twice and then it turns on and until it turns on and works with blanking it works. I will unplug the charger and after a while '' wrong battery '' and reset. Is it soft or motherboard, does anyone have any advice? Rather, the fault of the battery falls off because the second is the same