Elektroda.com
Elektroda.com
X

Kogan KALED32DVDVA - TV is cycling through boot logo would like to try a firmwar

453 5
  • Level 2  
    Hi,
    Hope someone can help. I have a Kogan KALED32DVDVA it is booting to the logo, and repeating this cycle over and over again. I have seen this problem with other Kogan TV's on youtube and the solution appears to be a fimware update. Unfortunately I can not find the bin file for my TV.

    I believe these are the important details

    Make: Kogan
    Model: KALED32DVDVA
    Chassis: TP.SIS231.P83
    Panel: CX315DLEDM

    There is also a sticker on the tp.sis231.p83 board that reads AJ32T03 T1410-03
    as well as a barcode that reads A14100166-0A00704

    Hoping someone can help with either the bin file or another solution
    <br>
    Kogan KALED32DVDVA - TV is cycling through boot logo would like to try a firmwar Kogan KALED32DVDVA - TV is cycling through boot logo would like to try a firmwar Kogan KALED32DVDVA - TV is cycling through boot logo would like to try a firmwar Kogan KALED32DVDVA - TV is cycling through boot logo would like to try a firmwar Kogan KALED32DVDVA - TV is cycling through boot logo would like to try a firmwar
  • Monitor spec
    Catch the contact on ( billobirillo ) , give this person a full number. model serial number ... (the first 8 letters of the serial number (it begins with G9 ???...),)
    Read Link
  • Level 21  
    Chassis known from Manta. I think it was 3204 or 3201.
  • Level 17  
    Hello, if you can copy the eprom, try copying and saving the read file, then clearing the eprom and then programming again with save file.
  • Level 2  
    lisek wrote:
    Catch the contact on ( billobirillo ) , give this person a full number. model serial number ... (the first 8 letters of the serial number (it begins with G9 ???...),)
    Read Link


    Thankyou very much. But I can not find serial number beginning with G9.

    Dodano po 1 [minuty]:

    jezrdna wrote:
    Chassis known from Manta. I think it was 3204 or 3201.


    Thankyou. It looks very similar I will see if this will point me in the right direction.

    Dodano po 2 [minuty]:

    Aquario_blue wrote:
    Hello, if you can copy the eprom, try copying and saving the read file, then clearing the eprom and then programming again with save file.


    Thankyou very much. Sorry I am new so I have no idea how to do this. I will look into it now.

    Dodano po 23 [minuty]:

    Icy-Wolverine wrote:
    lisek wrote:
    Catch the contact on ( billobirillo ) , give this person a full number. model serial number ... (the first 8 letters of the serial number (it begins with G9 ???...),)
    Read Link


    Thankyou very much. But I can not find serial number beginning with G9.

    Dodano po 1 [minuty]:

    jezrdna wrote:
    Chassis known from Manta. I think it was 3204 or 3201.


    Thankyou. It looks very similar I will see if this will point me in the right direction.

    Dodano po 2 [minuty]:

    Aquario_blue wrote:
    Hello, if you can copy the eprom, try copying and saving the read file, then clearing the eprom and then programming again with save file.


    Thankyou very much. Sorry I am new so I have no idea how to do this. I will look into it now.


    Looks like I need to buy an EZP2010 or something similar. Only $15, I think I will give it a shot
  • Level 2  
    Ok. Finally got the TV working. I bought a CH341A programmer off ebay. It comes with a clamp that attaches to the 8 pins of the flash memory which is great because I didn't have to de-solder the bios.
    I downloaded version 1.30 from https://www.kazmielecom.com/2018/07/27/ch341a-usb-mini-programmer-software-free-download.html

    I backed up previous firmware, erased chip, did a blank check, open file, write, verify. Same problem stuck in boot loop.

    I ended up googling the main board tp.sis231.p83 and panel cx315dledm and matching up the flash memory 25q64.
    I found a bin file on this website http://www.fanzo.org/forum/viewtopic.php?t=28019
    I had to google translate as my Serbian is not very good.
    I did the same as before erase, blank check, open file, write verify.
    It says Vinchi on boot but everything works well and is in English also.
    Thankyou to Spin from Fanzo.org for posting the bin code back in 2015 and everyone else here that chimed in.