Elektroda.com
Elektroda.com
X
Elektroda.com

Vordon HT-869V2 - wrong camera connection?

6507 9
This content has been translated » The original version can be found here
  • Level 2  
    I bought a Vordon HT-869V2 car radio, for this I have a 4SMDPL reversing camera, I connected the power cord, then the cinch from the camera to the radio to the CCD AVIN output. The camera works, but the car radio has no vision - "no video signal" is displayed. What should I do to make it a vision?

  • Level 43  
    There is no case on the radio described as e.g. Reverse signal or similar?
    bartekpl909 wrote:
    "no video signal" is displayed

    Only at the AVIN input, or when playing e.g. movies also?
  • Level 2  
    Case solved.

    Moderated By damiancz:

    3.1.11. Do not send messages that add nothing to the discussion.

    3.2. The author of the topic, after receiving the answer that is the solution to the problem, is obliged to provide a summary with an indication of the solution and lock the thread by clicking the resolved button.


  • Level 43  
    bartekpl909 wrote:
    Case solved.

    So maybe you will write a way to solve the problem for others.
  • Level 1  
    Hello, I read everywhere but no information. How to connect the camera from the set? As in the title. A colleague solved his problem and left others with his problems. I understand, we don't interfere in the lives of others, but this forum is an exchange of experiences. Ok, please solve the puzzle. How did you connect the camera?

    Added after 10 [minutes]:

    [quote = "bartekpl909"] Case solved.
    write what you managed to solve to have a vision
  • Level 43  
    Signal pin 15, ground pin 14 bones ,, A ,,
    I am asking for a bubble in 100 dollar bills :D
  • Level 2  
    I have already tried this option but the only thing that displays when throwing reverse gear is: no video input
  • Level 43  
    If the radio switches itself to the signal from the camera after turning it back on, the problem lies with the camera, cables or the radio itself because there is no other input on the camera. Did you check the camera itself?
  • Level 2  
    Camera power can be obtained from the reversing lamp.
    The video signal from the camera flies through the cinch to the CCD_VIN input (pin 15 in the white cube).
    When driving reverse into the Back input (pin 9 in the black cube), a positive signal must be given from the gearbox switch.
    I gave + 12V from the reversing lamp on the cable (not very aesthetic but works).