Elektroda.com
Elektroda.com
X
Elektroda.com

Samsung does not see the decoder - the TV can not detect any decoder

10305 7
This content has been translated » The original version can be found here
  • Level 15  
    Hello !
    I have Tv Samsung UE40K5500 Smart FullHD, I wanted to connect it to the decoder Cyfrowy Polsat HD3000 via HDMI, unfortunately TV does not detect the decoder - the message "No signal."
    The decoder itself works with another Samsung 32-inch J-series TV with HD Ready.
    I've tried all the possible combinations of replacing HDMI cables and sockets, each time the same.
    On the decoder, the 1080 resolution is set - a check under another TV.
    TV does not have SCART.
    Interestingly, Tv detects that something is bolted under HDMI. When you turn on the TV set-top box, you wake up when it's still, but you still get the "No Signal" message when you choose the right one.
    Help me because my hands are falling
  • Level 39  
    Have you checked the HDMI input on the TV, eg by connecting a laptop? In other words, did you get a picture on hd with this TV? Have you set the right source on TV (HDMI)?
  • Level 28  
    Activate hdmi inputs on devices.
  • Level 41  
    From the description of the problem one can get the impression that this is a HDMI-CEC problem.
    If the TV has AnyNet + turned on, please turn it off.
    This will allow me to state if my theory is true.

    Usually, after changes in the HDMI settings, it is advisable to disconnect the device for a few minutes from the mains.
    Also, there is nothing to prevent you from checking the decoder settings for HDMI-CEC control.
    If they are included in this decoder, I would suggest disabling them.
  • Level 15  
    I forgot to add, the laptop displays without problems

    Added after 1 [minutes]:

    barteksmrek wrote:
    Activate hdmi inputs on devices.
    how to do it?
  • User removed account  
  • Level 15  
    mihal2002 wrote:

    Reduce the resolution in HD 3000.

    I tried on all 3 available resolutions. No change
  • Level 15  
    Gentlemen, the problem is solved. It turned out that the cable was to blame. At home I had some miserable (4pcs), only a replacement for a cable from a friend has resulted. Even Asnet + works