Elektroda.com
Elektroda.com
X

AQ113D697 WASHING MACHINE AQUALTIS FAULT

900 5
  • Level 3  
    hello i have a malfuction with my washing machine....after 3 corrput power from power grid it worked for 1 time and after that remains with the power on and the start button bliking....you can change programm but it does not respond on start button....unplug it from power but it still has the same problem....it does not power off.......i have removed main pcb.....idd0211 ....i have checked the capacitor ...mosfets....is it possible this cause can be done from failure of lnk625pg ?? the pcb does not have obvious damage on parts...what else can i check....?? error fault does not have on display...the power light remains without blinking...have anyone any idea what is the cause of thiw malfuction....????



    AQ113D697 WASHING MACHINE AQUALTIS FAULT AQ113D697 WASHING MACHINE AQUALTIS FAULTAQ113D697 WASHING MACHINE AQUALTIS FAULT
  • Home appliances specialist
    BOYXBA wrote:
    does anyone have any idea what is causing the malfunction ... ????

    Thrust self-test , will show you the error code.
    You do it like this:
    Turn off the machine. It must be in standby mode (machine connected to a power socket, panel off ).
    You press the sensors one to six in turn, then with two fingers you hold the sensors one and six for five seconds .

    AQ113D697 WASHING MACHINE AQUALTIS FAULT

    PS. Once = one
  • Level 9  
    Hello

    I will connect to the topic.
    Motherboard the same. Error F15 pops up. Measured water heater - burnt, replaced with a new one. Still the same. Disc pulled out - measured and the only thing I could stick to is a single relay that doesn't work. Just from the water pumps.

    It is based on this diagram. disc a little different but connections are the same.
    http://servicenet.indesitcompany.com/data/img_sm/sm52961.pdf

    I didn't check the heater from the dryer. Maybe someone had a similar problem ?
  • Level 3  
    dominowave wrote:
    BOYXBA wrote:
    does anyone have any idea what is causing the malfunction ... ????

    Thrust self-test , will show you the error code.
    You do it like this:
    Turn off the machine. It must be in standby mode (machine connected to a power socket, panel off ).
    You press the sensors one to six in turn, then with two fingers you hold the sensors one and six for five seconds .

    AQ113D697 WASHING MACHINE AQUALTIS FAULT

    PS. Once = one


    it does not make any fuction does not turn off.....just changes programmes..you pull out the plug and after you reconnect the power unit still remains open ....
  • Level 20  
    The power cord for this heater has probably burned!
  • Level 3  
    Jacis wrote:
    Hello

    I will connect to the topic.
    Motherboard the same. Error F15 pops up. Measured water heater - burnt, replaced with a new one. Still the same. Disc pulled out - measured and the only thing I could stick to is a single relay that doesn't work. Just from the water pumps.

    It is based on this diagram. disc a little different but connections are the same.
    http://servicenet.indesitcompany.com/data/img_sm/sm52961.pdf

    I didn't check the heater from the dryer. Maybe someone had a similar problem ?



    check with multimeter the relay coil for resistance(if you did not have readings you have faulty relay....you check on the side of 3 legs the two at the edges ) or replace it with new one with the same voltage ...