Elektroda.com
Elektroda.com
X
Elektroda.com

[Solved] Why does not chat wp

14604 7
This content has been translated » The original version can be found here
  • Level 18  
    Hello, if it is not this department, I am sorry and please move.
    For some time now I have not been able to chat with me, I updated the software, I updated the java, it did not help, so I uninstalled the jave and installed a new one, it also did not help. Ideas are over, so please help me. in the attachment, I'm throwing the screen sysrq that appears to me after trying to log in.
    Thank you and best regards.
    Why does not chat wp
  • Level 31  
    you have the most recent Firefox probably. OFFICIAL JAVA NOTE
    Quote:

    Firefox 64-bit version

    The 64-bit version of the Firefox browser does not support NPAPI plugins, including Java plugins.
    Firefox 52 and newer versions

    Starting with the Firefox 52 version (released in March 2017), support for plugins has been limited to the Adobe Flash plugin and the NPAPI standard has been discontinued, which affects Java, Silverlight and other plugins based on NPAPI.

    If you experience problems accessing Java applications using the Firefox browser, Oracle recommends using Internet Explorer (Windows) or Safari (Mac OS X). Software developers and system administrators looking for alternative ways to support Firefox users should look at this blog and read the Launching Web Start applications thread.

  • Level 18  
    I've tried several browsers: Firefox, Chrome, Internet Explorer and Opera, none of them works :(
  • Level 31  
    Weird. I would insist on this situation with Internet Explorer
  • Level 18  
    In Internet Explorer, the same message pops up on the other ones
  • Level 1  
    you should download the older version of firefox from the ftp site or another source, eg firefox 10.0.10esr
    and older version of java from oldapps page np.java 7 update 6 from 2012 new versions firefox do not have support for java the same applies to Ubuntu, in Ubuntu it is best to install the plugin iced-tea-plugin using the program synaptic, chat on wp uses the older java version which does not start on current browsers
  • Level 1  
    it does not work because Wp has finished chatting

    Added after 1 [minutes]:

    does not work because WP. ended chatting is not there anymore
  • Level 18  
    Thank you for explaining.