Elektroda.com
Elektroda.com
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.com

Huawei b315 - no access to the configuration panel

5448 13
This content has been translated » The original version can be found here
  • Level 7  
    Hello,

    I have a problem with the huawei b315 router, it is connected to the desktop with a lan cable, the internet works, but I can not get to the configuration panel, I enter the standard address 192.168.8.1 and a message appears, the connection could not be established. It is strange because by entering the same address in the browser of the phone connected via Wi-Fi with the phone I have access to the configuration, and I cannot access the PC. I formatted the computer, the router is restored to factory settings, but it still does not work, after entering ipconfig on the command line, the default gateway is 192.168.8.1

    Code:
    Ethernet adapter Ethernet:
    

    Connection-specific DNS Suffix . :
    Link-local IPv6 Address . . . . . : fe80::1d1d:458:7281:9a3%2
    IPv4 Address. . . . . . . . . . . : 192.168.8.100
    Subnet Mask . . . . . . . . . . . : 255.255.255.0
    Default Gateway . . . . . . . . . : 192.168.8.1

    Ethernet adapter Ethernet 2:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :

    Tunnel adapter Teredo Tunneling Pseudo-Interface:

    Connection-specific DNS Suffix . :
    IPv6 Address. . . . . . . . . . . : 2001:0:9d38:90d7:28c6:3bb8:3f57:f79b
    Link-local IPv6 Address . . . . . : fe80::28c6:3bb8:3f57:f79b%12
    Default Gateway . . . . . . . . . : ::
  • Level 7  
    Yes, on 3 different and the same message pops up.
  • Helpful post
    Moderator of Networks, Internet
    ping 192.168.8.1 responding?
  • Level 7  
    I can't verify the result, I will paste what I have received.
    [code:1:79b88e50da]
    Pinging 192.168.8.1 with 32 bytes of data:
    Reply from 192.168.8.1: bytes=32 time
  • Helpful post
    Moderator of Networks, Internet
    Do you have any anti-virus or firewall that could block access?
  • Level 7  
    Yes, I have kaspersky turned it off and restarted the computer, but then the same thing, the firewall and win 10 protection is also turned off.

    Added after 1 [hours] 57 [minutes]:

    Now the following message appears:

    Connection interrupted

    The connection to the server was reset while the page was loading.
  • Level 7  
    Unfortunately, but nothing helps in private or safe mode, I can't load the page.
  • Moderator of Networks, Internet
    I have no more ideas. Maybe someone else will speak.
  • Helpful post
    Moderator of SAT
    Only with this router no LAN connection?
    Test on another system, another computer?
  • Level 7  
    I have a second router tp-link td-w8970 if I connect it with a lan cable from a pc, then I can normally get to the configuration page by entering http://192.168.1.1/
    I don't have another PC or laptop.
  • Helpful post
    Moderator of SAT
    Other system - linux Live CD?
    Other LAN ports on the router?
  • Level 7  
    Strange thing with all this, today I tried to configure a second router as an access point, tp-link rouer, when I connected it to the computer, the standard ip address 192.168.1.1 worked, I had access to the configuration, when I changed the ip to 192.168.8.2 configuration page does not work, I can't load the page. I have restored the tp-link to factory settings and again the address 192.168.8.1 works, but again the change resulted in the fact that the new address, i.e. 192.168.8.2, displays the message connection time exceeded or the connection could not be established. The third attempt was to change the ip tp-link to 192.68.1.2 after this change, everything works, I can configure the router on a new address, the problem starts when I change to ip which has 8 as the second to last digit, e.g. 192.168.8.1

    I checked myself as much as I could do anything, maybe someone will be able to tell me what is blocking access?