[Solved] Lenovo B590 Wistron LA58 MB 11273-1 48.4TE01.011 UMA - does not start.

miecho18 4701 6
This content has been translated flag-pl » flag-en View the original version here.
  • #1
    IT specialist
    Hello. Wistron LA58 MB 11273-1 48.4TE01.011 board. Board version without dedicated graphics (UMA).
    Question: What resistor to use between the power supply identification pin and ground? I tried on 270?, 560? and 10k? resistors. The same situation on each (and without a resistor) - after applying the power supply, the board consumes 20mA for a while, then increases to 110mA, after a while it drops to 20mA, then increases again to 110mA and so on and on, unless I hold the power button pressed - then current consumption 20mA all the time. No reaction to a short press of power. 3V / 5V voltages on the main converter are still present.
    I will not move on without being sure that I am using the correct resistor for the ID pin. I do not have the original power supply to check. The battery is also missing. I don't know the record's past. At least nothing was buried with her.

    In the attachment there is a diagram of the LA48 board - more or less the same.


    Ok, I already know that this is not a resistor problem - on the pin. 99 KBC I have 1.7V, which means it "sees" the 65W power supply and the board should start. I keep searching.
  • #2
    Service technician RTV
    At the beginning. read (lenovo-battery-not-installed) Link

    Org. Aku will be expensive, around $ 40-50 (probably the cheapest ... aliexpress)

    Try again "myk" with RTC battery (off for a few minutes)

    Another album,
    LA58 MB 11273-1,48.4TE06.011
    25Q64CVSIG (U6001) Bios
    25Q32BVSIG (U6002) kbc
    BIOS: H1ET84WW (1.22) 2013-11-26
    kbc: H1EC34WW (1.14)

    You have two chips on your motherboard (LA58 MB 11273-1 48.4TE01.011 UMA): u6001 / 6002?
    - or one 8MB chip under Bios

    You need to find the right Bios (like one chip) with
    system unit serial number
    MAC address (internal LAN)
    Eg like this service soft G485G585.rar

    B590 LA58 (LA58 11273-1 48.4TE01.011)
    - BIOS: H5ET69WW (1.12) 2012/11/15)

    Find in your batch> serial no., And MAC and then use Hex editor and put in this .. found, correct> e.g. H5ET69WW.zip
    * from B590 (LA58 MB 11273-3 48.4TE01.031) / LA58 11273-3 48.4TE05.31

    How will nap. 3.3 and 5V and on the 3.3V button
    - further according to "starting conditions: signals and voltages ...."> primer "

    Before push start button:
    0. When BIOS & KBC -firmware 100% are working
    1. When KBC power is present, his quartz working and KBC reading the Bios data (look data exchange on BIOS chip an oscilloscope)
    2. When ACIN = 3.3V
    3. When LID_SW # = 3.3V
    After push start button:
    4. When KBC drop RESET from SouthBridge, >> EC_RSMRST # = 3.3V
    5. When by pressing of the power button the signal ON / OFFBTN # falls to zero and the same signal is broadcast in PBTN_OUT #
    6.When from the SouthBridge signals PM_SLP_S3 # and SLP_S5 # are drop, ie voltage on them will be 3.3V
    Under these conditions KBC should give command for start.

    SM after the phrase: wistron la58 schematic
    e.g. the Elvikom forum Link

    Generally speaking, "hard case" because it's Lenovo (IBM)
  • #3
    IT specialist
    So yeah. At the moment when the current consumption increases (it lasts less than 2 seconds), all converters start except VCC_CORE and VCC_GFXCORE. All S0 mode voltages also appear.
    I have two BIOS dice - U6001 and U6002. Both reprogrammed with batches found in the network, but it did not change the behavior of the album in any way.

    For now, I am waiting for the processor to be replaced.


    I substituted the processor and the same. For some reason the VCC_CORE converter on the TPS51640A does not work.
  • Helpful post
    Level 32  
    miecho18 wrote:
    What resistor to use between the PSU ID pin and ground?

    miecho18 wrote:
    after supplying power, the board consumes 20mA for a while, then increases to 110mA, then drops to 20mA

    Something too little that even PCH does not turn on, probably not sure, or a desoldered / damaged bridge as for me, since all voltages are except VCC_CORE and VCC_GFXCORE
  • Helpful post
    Service technician RTV
    See if + 19V did not go on the cpu, through the keys (probably PU4302 and PU4301) with the TPS51640a
    RJ?03?8 Renesas wrenches (2x N-ch mosfet) Link
    or FDMS3664S Link
    Lenovo B590 Wistron LA58 MB 11273-1 48.4TE01.011 UMA - does not start.

    Look at SM and DCBATOUT_VCC_CORE and pin. 2,3,4,10 (Drain 1) PU4302
    * famous PR4216 resistor (10k)
    * as for TPS you have pin.16 (VR_ON) -3V, then ... voltage should appear
    * see oscilloscope for data exchange (SVID) between chip and cpu

    I haven't checked my MS with yours, maybe it's the same?
    In ver. (LG4858L uma mb) is 3 phase cpu power supply:
    -2_phase from tps51640a, 3-phase on tps51601.

    Due to "flooding> right touchpad) the symptom is similar (missing at least VGFX_CORE) >> damaged kbc
    * crashes kbc, cpu, half keys and TPS51640
  • Helpful post

    IT specialist
    20mA - check for any visible damage to the NCB (hole).
  • #7
    IT specialist
    The record went to pieces. I did not mention KBC - there was no desire, but it did not have a burned hole. Thanks to everyone for the answers.