Elektroda.com
Elektroda.com
X

Open port 23 (telnet) on the TP-Link TD-W8960N router

4221 3
This content has been translated » The original version can be found here
  • Level 2  
    Hello,
    I am the owner of the TP-Link TD-W8960N router and ESET Internet Security 10. This program shows me the following message when scanning the router:

    Quote:
    The router has services that can be used by third parties. This may be the result of an incorrect configuration or it may mean that the router has been attacked.

    Harbor : 23,
    Service : Telnet,
    TCP


    After a quick search of information on the Internet, I found out that I should restore the router's factory settings. I did it, nothing has changed. I also checked the router settings, in the only place where I found a mention of telnet (remote access settings) it was turned off (unchecked).

    I admit that I completely do not know the architecture of the network, I do not even know what telnet is for, I do not even know if I should worry about it. I am asking for help and thank you in advance.
  • Helpful post
    Moderator - Computers Service
    Welcome.
    While telnet is only open from the home network, you don't have to worry about it (unless people with malicious intentions connect to your home network).

    Check if telnet is accessible from outside, for example through one of many sites that can do this test: http://www.yougetsignal.com/tools/open-ports/

    As a remote address you set your IP (you should set your default by default, you can press use current IP, the field should be filled with your external IP address) and enter port 23. After pressing check you will see the result - open means that it is possible to connect from the outside and it is worth getting interested in the topic, closed means that from the Internet side the port is not available and everything is OK.
  • Helpful post
    Network and Internet Specialist
    PanS wrote:
    After a quick search of information on the Internet, I found out that I should restore the router's factory settings. I did it, nothing has changed.

    If there is newer software for this router, upload it (note the hardware version of your router and download the correct file).
  • Level 2  
    @ dt1
    The page shows "closed". :) In that case, everything is fine, thanks again for your help!