Elektroda.com
Elektroda.com
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.com

Cyfrowy Polsat lacks Polsat channel. LNB input

McPrzemzi 116469 9
This content has been translated flag-pl » flag-en View the original version here.
  • #1
    McPrzemzi
    Level 7  
    Cyfrowy Polsat lacks Polsat channel. LNB input

    Hello, I have a problem with Cyfrowy Polsat. He writes that "Check the connection and signal to the LNB input" all channels operate in addition to this Polsat (ordinary, hd, polsat sport, news, ...) sometimes it is so that it works but rarely. Do you know maybe What is the reason to prevent it, what to do or whether to enter the antenna anyway or what greet ??

    Let me remind you that at the point of Cyfrowy Polsat they checked the decoder and the pict. I do not know but a satellite dish (plate).
  • #2
    olador
    Level 35  
    What is the strength and quality of the signal?
  • #3
    mosikjerry
    Level 6  
    Maybe a problem in connecting the wires?
  • #4
    McPrzemzi
    Level 7  
    85% strength and quality.

    I do not know the wires because all other channels except polsat works.

    And a converter or something like that maybe a problem (I do not know if I wrote it well, but it's about what's on the satellite)
  • #5
    olador
    Level 35  
    There may be a problem with the converter, I had a case twice.
    I suggest to go back to factory settings and re-upload channels ...
  • #6
    User removed account
    User removed account  
  • #7
    LeDy
    Level 43  
    On the channel you do not answer, press and hold the red button on the remote control and after a while you will see strength, quality, MER. Enter how much you have and also TVP-1HD and TVP-2HD ..
  • #8
    pasikonik5
    Level 12  
    what decoder model?
    what software version?
  • #9
    User removed account
    User removed account  
  • #10
    pasikonik5
    Level 12  
    mihal2002 wrote:
    pasikonik5 wrote:
    what decoder model?

    You can see in the picture.

    Well, as I increased it I see that hd2000 or hd3000. At first I saw Evobox at the bottom of the cabinet, something white is lying there. I thought maybe a Unicable converter was running instead of a universal one