Elektroda.com
Elektroda.com
X

Comarch CP - a problem on win10 - Comarch Crypto Provider - forces installations

21141 9
This content has been translated » The original version can be found here
  • Level 1  
    I am using a PC with win10 and firefox. I have a problem with my banking system. At login, he wants me to install Comarch Crypto provider even though it was previously installed. And so the situation repeats itself even though I allow you to reinstall the program each time. I am afraid this is the result of the win10 system update. I did a system restore and reinstall the browser and it did not help. On another browser, the same. What could it be?
  • Level 37  
    Which bank? What is the support line for this? Official instructions on installation?
    Some banks in the last year withdrew the component in the form of an applet.
    And read exactly what you are asking for, or not the addition of firefox.
  • Level 24  
    Let go of FF and run chrome, for example. I did this when this error occurs on FF, despite the crypto comarch installed, then there was no chrome on it.
  • Level 22  
    Launch the Edge browser from Windows 10 - select Menu and then Open with Internet Explorer. I had an analogous situation with the looping of the applet to monitoring recorders. Only IE did not install it over and over again. If this is ING use with Internet Explorer (they even recommend) if you are using the token login mode.
    Run this application with administrator rights.
  • Level 12  
    This component also works under FF. Uninstall everything, restart the computer and the new installation, restart the computer. Download the component from the bank website and not automatically. I did it. Do not install from the browser because it will be like this all the time.
  • Level 1  
    The same problem: win7 FF and Chrome at PeKaO. For Chroma, just stop then start the service and it works. Unfortunately FF has to go through the entire installation. Does anyone know what it is taking.
  • Level 1  
    I have the same problem: Windows 10 and Chrome. The component installation is forced every time. Has anyone managed to solve the problem?
  • Level 10  
    Hello all,
    I also have this problem and with Raiffeisen I managed to determine that the problem lies in the process of ComarchCryptoServer which for some unknown reasons is turned off. If there is a problem with the signature, just run this process and the signature will work.
    I have not yet been able to find the reason why ComarchCryptoServer sometimes does not work.

    "c: \ program files (x86) \ comarch \ comarch crypto provider \ ComarchCryptoServer.exe" - if I'm not mistaken then this path is for this process.
  • Level 10  
    Today in the morning I compared 2 stations to service electronic banking and I found the difference between Win 10 and Win 7. On the laptop with "7" Comarch Smart Card ToolBox was installed and after installation a system service was added. ComarchCardSmart.

    Today will be a test, the missing application I installed on a laptop with Win 10. The best thing is that in the installation instructions for cryptographic devices there is no mention of this.
  • Level 9  
    so24 wrote:
    Hello all,
    I also have this problem and with Raiffeisen I managed to determine that the problem lies in the process of ComarchCryptoServer which for some unknown reasons is turned off. If there is a problem with the signature, just run this process and the signature will work.
    I have not yet been able to find the reason why ComarchCryptoServer sometimes does not work.

    "c: \ program files (x86) \ comarch \ comarch crypto provider \ ComarchCryptoServer.exe" - if I'm not mistaken then this path is for this process.


    I just wanted to thank and confirm - this solution works, in fact the bank Pekaobiznes24.pl is not getting up. After starting, everything flutters. You can throw into the autostart shortcut C: \ ProgramData \ Microsoft \ Windows \ Start Menu \ Programs \ StartUp