Elektroda.com
Elektroda.com
X

HTC Desire 12 - Can not start

6690 11
This content has been translated » The original version can be found here
  • Level 2  
    Hello, I can not start HTC Desire 12. "Normal" starts up with the message "COTA data processing", which takes a few hours and nothing happens. I tried to reset the phone, but I encountered more problems. The combination of Vol.down + power: I see "Fastboot mode" and nothing more. The Vol.up + power combination: a lying robot with a red exclamation mark and no command is displayed. What can I do with this. Please help.
  • Level 14  
    When the robot is displayed, press the buttons again. The recovery menu should appear and then select reboot system now
  • Level 2  
    After pressing the same combination, the phone reboots itself to the lying robot.
  • Level 1  
    I have the same problem with the same phone. The only thing I can do is to quickly enter the pin, which works in some way. I have not tried anything else, because I am able to start the phone, and if sometimes I do not manage to do it, I just restart the phone.
  • Level 1  
    It also has this problem and after displaying this message I press the "powera" and choose "restart" and the android works.
  • Level 1  
    I found a way !!
    Just insert the SIM card and restart the phone :)
  • Level 13  
    Did anyone find any other solution to this problem? Unfortunately, inserting or lining the SIM card does not give anything, and restarting does not.
    HTC Sync can not see the phone, even under fastboot or Recovery mode.
    The phone switches on to the code input screen and the message COTA Data Processing appears immediately ...

    Even if you upload new firmware, how and where?

    I still have to try the hard reset option, but I would prefer to recover my data somehow.
  • Level 35  
    This is a fresh model - data is definitely crypted, so it will not be easy to recover if possible.
  • Level 13  
    Well, unfortunately, the model is not enough, that fresh is still not popular and not from the top shelf ... :P
    But you can see some firmware already found.

    Fortunately, I managed to make it usable without loading anything, even without restoring the factory settings.
    I just tried to run it in safe mode. When it was turned on, with the message "COTA Data ..." displayed, I kept the power button pressed, after the window appeared with the selection of switching off the phones, or restarting it, I held the "restart" option for a while until the message about starting in emergency mode, which of course I confirmed.
    I do not remember whether the phone immediately started up to the system, or if I had to quickly enter the PIN code to run, or repeat the procedure with emergency mode again ... but eventually the normal system turned on without this annoying error. I was able to connect to WiFi and update the software (relevant information showed up), the phone started again and for now it works as nature wanted. ;)
  • Level 1  
    nutergsm wrote:
    Download the firmware again.
    |
    Good luck how you can find softa and programs for it. I have a desire for myself 12 and there is no softa to him which can be uploaded from the PC level