Elektroda.com
Elektroda.com
X

[Solved] Samsung Galaxy J3 2016 - Cannot start

3756 7
This content has been translated » The original version can be found here
  • Level 3  
    I warmly welcome. I have a problem, namely the Samsung Galaxy J3 phone (I think 2016) fell into the water. The battery was almost empty so almost immediately after this accident my phone turned off. After removing the battery and reinserting it, I wanted to charge it. However, when loading, when I try to turn it on at the beginning I get 0% and then instead shows me a yellow triangle with an exclamation mark and next to it temperature. What should I do?

  • Level 43  
    BladeMasterPL wrote:
    he fell into the water

    After that, the battery was removed, the phone was taken apart, dried?
  • Level 3  
    Unfortunately, it wasn't until recently and at that time I didn't have access to the phone. Only now I received it and a year has passed and I doubt that someone had dried it before so it falls off.
  • Level 3  
    It's weird. I tried to insert a different battery and the phone works. So it may have a different battery than the one I get from the beginning?
  • Level 11  
    In J3 2016, after flooding, displays often sit down, the phone looks like it has died: it does not respond to a new battery, or to Home + Vol- + Vol ++ Power. After changing the set, everything returns to normal. Get to some service, let them connect you for a short time and it turns out.
  • Level 35  
    kongomaj wrote:
    In J3 2016, after flooding, displays often sit down, the phone looks like it has died: it does not respond to a new battery, or to Home + Vol- + Vol ++ Power. After changing the set, everything returns to normal. Get to some service, let them connect you for a short time and it turns out.


    What does this have to do with the fact that lcd displays it ??

    At the beginning you have to follow the link sent by nutergsm. As for the battery, you can use another one that fits, J3 (16) probably fits with J5 and GRand prime.
  • Level 3  
    The problem has long been solved, it turned out that when I returned it to the service, the motherboard was flooded, after replacement everything flashes as it should.