Elektroda.com
Elektroda.com
X

VCDS 15.7.0 - no reaction

yamaha777 3438 11
This content has been translated » The original version can be found here
  • #1
    yamaha777
    Level 10  
    Hello all;]
    problem with vcds of course Chinese 15.7.0 after installing no response to program opening. The cable detects the comp ut nothing after that, I use windows 8.1.
    Can anyone help?
  • #2
    grala1
    Specialist in the VAG group
    Check on another operating system.
  • #3
    yamaha777
    Level 10  
    I had windows 10 and the same. I do not have another one, as it is.
  • #4
    grala1
    Specialist in the VAG group
    This is a Chinese program and the devil knows if he works on these systems.
    From what I know it works on XP and 7.
  • #5
    yamaha777
    Level 10  
    I had 12.12.0 and even worked on windows 10. You say that only on xp and 7 will work?

    Added after 6 [minutes]:

    once I managed to run as admin and as I wanted to save the settings after clicking "save" a window appeared with this "Unable to write to the VCDS.CFG file. "
  • #6
    grala1
    Specialist in the VAG group
    I do not know, you have to check.
    The program may be damaged.
    If you do not check it you will be lost.
  • #7
    tzok
    Moderator Cars
    The cable has nothing to run or program. But with the clone only the program attached to it will work.
  • #8
    yamaha777
    Level 10  
    I have two such cables two plates and two the same.
  • #9
    grala1
    Specialist in the VAG group
    The cable is not needed to run the program - at least it is in the original.
  • #10
    yamaha777
    Level 10  
    Maybe I can succeed on another.
  • #11
    sebap
    Level 41  
    grala1 wrote:
    cable is not needed to start the program - at least this is the case in the original.

    In the clone interface is also unnecessary to run the program.
  • #12
    yamaha777
    Level 10  
    how to do it? maybe someone is 15.7.0 that I would take from someone else.