Elektroda.com
Elektroda.com
X
Elektroda.com

Skoda Octavia I - The pilot does not disarm the alarm

Grzes133 4425 3
This content has been translated flag-pl » flag-en View the original version here.
  • #1
    Grzes133
    Level 10  
    Hello. The problem concerns Octavia I, 2005. with central locking with remote control and Logic Can alarm system. When I open the car with the remote control, it happens more and more often that the central locking opens correctly but the alarm does not disarm - and the LED blinks from the alarm, which leads to the situation that the alarm sounds until I press again once or more times on the remote control on the opening symbol, it will catch and disarm alarm goes off. It is the same when closing the central one, but sometimes I see through the car window that the alarm indicator does not flash, i.e. the alarm is not armed - pressing the remote control symbol on the remote control helps and arm the alarm. As if the alarm did not receive a signal from the central locking that the car was opened or closed. What could be the reason? Do I have to go to an electrician for alarms or is there an easy way to fix it?
  • #2
    Pawel wawa
    VIP Meritorious for electroda.pl
    You should physically check the connection of the alarm harness with the car.
  • #3
    CameR

    Moderator of Vehicle Security
    If what [Pawel wawa] wrote has been verified, all you have to do is disassemble the switchboard and send it to the service.
  • #4
    Grzes133
    Level 10  
    Maybe someone will need this information. I was at the electrician, he said that the alarm driver probably fell and you need to give it a rest and it is best to cut the alarm or he can find me and adjust a driver. So I tried one more thing, disconnected the battery for 10 minutes, reconnected it and so far it's fine. I don't know how long it helps, we'll see.