Elektroda.com
Elektroda.com
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.com

[Solved] The car does not start, the lights flash after removing the key, Stilo 1.8

babazakolkiem 3747 7
This content has been translated » The original version can be found here
  • #1
    babazakolkiem
    Level 5  
    Hello to all forum members, I'm new here, but previously I used this site a lot in various fields. Always useful tips.
    Currently, I have a fairly big problem - maybe some of you have encountered it: well, after repairing the car (a plate was welded to grab the engine's paw from the gearbox side), I left the mechanic as usual, drove to work, then fired again and went to the store . Unfortunately, the car did not start from the shop parking lot. After turning the key in the ignition switch, the lights turned on properly, but the starter did not work, even a characteristic knock was not heard. On the other hand, after withdrawing the key, and even after removing it from the ignition, the lights flashed like crazy, the hands were vibrating. I tapped lightly on the steering wheel - it stopped. I checked the clamps on the battery - they were tightly screwed on by a mechanic, although he said that the employee "probably" did not disconnect the battery. I tried to start the car again, but the same thing. I took the clamp off, waited 10 minutes, fastened it and nothing helped. Then a tapping on the steering wheel did not help, just removing the clamp so that the board would not flash. Is this a short circuit?
  • Helpful post
    #2
    adamski123
    Level 20  
    Hello, many things could have been damaged during welding, from the ECU, BODY and the burned out wiring harness, at the beginning, check the weight on the engine and the rest. I personally weld about 10 cars a day and I have never had such a case because I put on a protection on the battery, or I unfasten the clamp.
  • #3
    babazakolkiem
    Level 5  
    Thank you, I'll check it out (i.e. my husband will check it) and let you know. greetings

    Added after 58 [minutes]:

    what I have not written yet, and what is very important, that the message "check vehicle protection system" is displayed and the padlock is on.
  • #4
    adamski123
    Level 20  
    Hello, see on the second key what is the reaction
  • #5
    babazakolkiem
    Level 5  
    unfortunately I only have one :(
  • Helpful post
    #6
    adamski123
    Level 20  
    Hello, and the key has not fallen without a diagnosis, it will be difficult to tow the car to the mechanic
  • #7
    babazakolkiem
    Level 5  
    Whew ... done !!! :) . It's a broken engine ground wire. Due to the fact that the bolt of the third leg of the engine mount broke, it rocked the engine and had to break the ground wire. My dear, big and wise husband made a temporary mass from the bedside lamp cable and so we started the car. This is also how we reached the channel, where he found that the ground wire was only tucked into the T-shirt. He attached it on the washers, because we didn't have a ferrule (this clamp with an eyelet) and it works.
    Adamski123 - good lead with a lack of mass - applause and thanks :) . Best Regards
  • #8
    babazakolkiem
    Level 5  
    Whew ... done !!! :) . It's a broken engine ground wire. Due to the fact that the bolt of the third leg of the engine mount broke, it rocked the engine and had to break the ground wire. My dear, big and wise husband made a temporary mass from the bedside lamp cable and so we started the car. This is also how we reached the channel, where he found that the ground wire was only tucked into the T-shirt. He attached it on the washers, because we didn't have a ferrule (this clamp with an eyelet) and it works.
    Adamski123 - good lead with a lack of mass - applause and thanks :) . Best Regards

    Added after 3 [minutes]:

    Broken engine ground wire. It was not visible directly because it was in a T-shirt next to the block. The meter showed no weight.