Elektroda.com
Elektroda.com
X

TV lg connected to the router but no internet

8586 5
This content has been translated » The original version can be found here
  • Level 3  
    Hello, I have a problem with connecting the TV to the Internet using wifi, I bought an LG TV and wants to connect it via wifi with a TP-LINK TL-MR6400 router. TV sees the network and connects to it, but unfortunately there is no internet, even though it says "internet connection available". When entering the tv advanced wifi settings, all four icons glow green. The IP address and MAC etc. are correct, after entering the tp-link page, in statistics, it also shows me that everything is connected, on the list it shows me my TV. I tried to reset the TV and router, but nothing helps. I made a wifi hotspot from the phone, connected to the TV and the Internet works, and through the router I do not want
    Anyone have any idea? Thanks in advance
  • Level 29  
    1. Paste the LAN and Internet configuration from the router configuration.
    2. Paste the picture with the exact message displayed on the TV.
    3. Are other devices connected to this router working properly?
  • Moderator - Networks, Internet
    DNS server addresses are a common problem in this connection. Add these to the DHCP of the router to which the TV connects, e.g. 8.8.8.8 and 8.8.4.4
  • Level 3  
    TV lg connected to the router but no internet
    Epic wrote:
    1. Paste the LAN and Internet configuration from the router configuration.
    2. Paste the picture with the exact message displayed on the TV.
    3. Are other devices connected to this router working properly?
    [Img-1]

    Added after 41 [seconds]:

    Miki2324 wrote:
    TV lg connected to the router but no internet
    Epic wrote:
    1. Paste the LAN and Internet configuration from the router configuration.
    2. Paste the picture with the exact message displayed on the TV.
    3. Are other devices connected to this router working properly?
    [Img-1]





    All connections work from other devices

    Added after 2 [minutes]:

    jimasek wrote:
    DNS server addresses are a common problem in this connection. Add these to the DHCP of the router to which the TV connects, e.g. 8.8.8.8 and 8.8.4.4



    How to add it, I have the MAIN DHCP entries
    I setting, client, address
  • Moderator - Networks, Internet
    Add them in the router configuration (DHCP server). Then reset the router and TV current.
  • Level 3  
    jimasek wrote:
    DNS server addresses are a common problem in this connection. Add these to the DHCP of the router to which the TV connects, e.g. 8.8.8.8 and 8.8.4.4


    You are a master thanks to works