[Solved] Title: VECTRA Internet Issue: 5GHz AP Not Working on Ubee EVW32C & Technicolor TC7230 Routers

Badyl91 15576 9
This content has been translated flag-pl » flag-en View the original version here.
  • #1
    Level 18  

    Do any of you have a problem with the Internet from Vectra shared using the Ubee EVW32C or Technicolor tc7230 router received from Vectra. The 5GHz AP has not been working for a month, while 2.4GHz has no problem. The former service technician replaced the router from Ubee EVW32C with Technicolor tc7230 and the problem still occurs (on different devices under different OS), during my visit to me, the service technician noticed that my neighbors also only saw 2.4Ghz networks from Vectra. However, the Vectra headquarters is silent ...
    Does anyone else on the forum have such a problem (it started on July 15th)?

    Could I ask for the posts below, if there are networks from Vectra in the networks that are available to you (your or visible neighbors' networks):
    2.4G-vnet-ABCDEFG and 5G-vnet-ABCDEFG
    2.4G-Vectra-ABCDEFG and 5G-vnet-ABCDEFG

    or only 2.4GHz?

  • #2
    Network and Internet specialist
    Badyl91 wrote:
    has a problem with the internet from Vectra

    What does the customer portal say about it?
    Modemorouter reset with a button on the housing? - button reset for at least 30s.
  • #3
    Level 18  
    It was restarted with a button, turned off the power even for 10 days and then replaced with a completely different model. Nothing helps.
  • #4
    Network and Internet specialist
    Badyl91 wrote:
    However, the Vectra control panel is silent ...

    If customers do not inform the operator about their problems, it's no wonder they are silent.
  • #5
    Level 18  
    For a month now, I have a report still not resolved, today I got another (third) router, still the same 2.4 GHz works 5GHz sometimes it is visible and sometimes not, and if it is visible it is impossible to work. Speedtest by okla shows accordingly:
    for 2.4GHz - approx. 70Mbps (at the router) 20Mbps - at the end of the room (and it's OK)
    for 5GHz - the most common latency error :) and when I get it, with the 30Mbps router itself - and after a while Accespoint on 5GHz disappears ...
    Before the problems, it was 120Mbps at 5GHz at the end of the room at a distance of about 4m.

    Something is wrong in the configuration for the 5GHz AP, but no service technician looks there. The one who comes says he has no access. The one where @ is writing is the 1st support line, so he has no idea, but will not transfer to the 2nd support line ...
    The worst thing is that a service technician comes to check the 5Ghz network with a device that does not support this frequency ...
  • #6
    Network and Internet specialist
    @ Badyl91
    There might be some new software for the modemorouter and there is a problem getting along with your network network.

    At UPC, people also have a problem with some MediaTek cards after updating to the latest software on their modem routers. Some of the problems also have 5GHz.

    Since they have already mentioned it so many times and it's still a problem, maybe something is wrong with your system or with the network card?
    Download some Live CD, boot with network support and see.
  • #7
    Level 18  
    Only that here the problem does not apply to one device (as I wrote in the first post), but to all that I have that support 5GHz:
    1) Laptop - INTEL WiFi Link 5100 AGN card - Windows 10
    2) Tablet - Huawei MediaPad T5 - android
    3) Laptop - Intel Dual Band Wireless-AC 8260 - Windows 7

    Probably a global problem as well. I asked Vectra, giving a specific date to revoke the update (I know that it may be impossible) or the date of its implementation, but nothing. No answer. With such treatment of the client, it is not very much. Besides, I already got 3 devices from Vectra, one UBee and two technicolors (different models) and still the same. I think it's some babol in the configuration or some global router patch. But I would like to get a response from Vectra, not that the technician comes, mentions the router, states that it did not help and closes the report as resolved xD

    Is it true that in Vectra no employee or service technician can access the router's menu. I just asked to set a fixed channel width to 20MHz for 5GHz wifi and was denied. It's set to auto (20/40/80) and apparently no one can change it. Is it true?
    It is interesting that for 2.4GHz we have the possibility to change the customer portal, e.g. the channel. For 5GHz not anymore, both the channel and the width are auto and cannot be changed.
  • #8
    Level 1  
  • #9
    Level 12  
    I would like to ignore 5G on wifi, because of security, you probably didn't get interested at all how this network threatens our health and what it does with our cells, leave wifi on 2.4 and give 5g on the cable
    I do not know what device you have from vectra to the internet case, but if you have 5G, it is probably what I do, if you hold the wifi button longer or click twice, it switches from 2.4 to 5g
    Info about 5G

    Moderated By jimasek:

    3.1.11. Don't post messages that add nothing to the discussion. They are misleading, dangerous or do not solve the user's problem.

  • #10
    Level 18  
    Reported to be effective, after many fights it suddenly returned and is now 2.4ghz and 5ghz. Unfortunately, it took a long time (almost half a year) and three (different) devices were changed. The worst thing is that no one said what was wrong or that they fixed it. It is possible that it "fixed" with some device update from Vectra.

    I close the topic