Elektroda.com
Elektroda.com
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.com

Vorwerk Thermomix TM5 - Cook-Key is not working properly.

jubiler 12510 17
This content has been translated » The original version can be found here
  • #1
    jubiler
    Level 11  
    I have the following problem with my Thermomix TM5:
    https://youtu.be/3pvfkKdCYQs
    Has anyone met a similar one ??
    Anyone know a solution to this problem with Cook-Key ??
  • #2
    humbel
    Level 26  
    Have you tried to restore factory settings in thermomix?

    Added after 2 [minutes]:

    Did you have any "buttons" with books before buying Cook-Key?
    If so, check if they are causing the same problem.
    If not, the problem is with Cook-Key.
    It's best to give a warranty if you still have one, you can't do anything about it.
    Well, unless factory reset helps.
  • #3
    jubiler
    Level 11  
    I did a factory reset but it did nothing.
    I had the Cook-Key right away and I didn't hear about any "buttons" unfortunately.
  • #4
    admax71
    Level 1  
    I have exactly the same problem with the cook-key. Restarting TM5 did not help.
    I have two regular recipe pills and they work fine, so it's definitely the cook-key's fault.
    Has it been possible to establish what is the cause of such behavior?
  • #5
    jubiler
    Level 11  
    Not yet.
    He will go to the site. However, I can't handle myself.
  • #6
    manjek1
    Level 2  
    I have the same problem today, what could be the reason? It's no coincidence that this is happening to many users at the same time
  • #7
    jubiler
    Level 11  
    at 99% I'm sure you get this problem after turning on the update.
    I have had such a problem before and the service stated that either "cleaning" this dzyndzle, or a damaged motherboard.
    Fortunately, they cleaned for PLN 100 and it worked ...... until the next update, I think
  • #8
    manjek1
    Level 2  
    Well, after the software update, but now it does not read this key at all, the device rejects it at all, so it is not possible to clean it yourself ...
  • #9
    jubiler
    Level 11  
    Anyway, there is probably no service without the service ....

    Added after 12 [minutes]:

    Now I was talking to the service in Krakow and the nice lady insists that the fault lies with the power supply or the motherboard.
    A bit strange, because you can cook normally, only without using this trash (COOK-KEY)
  • #10
    Bombelek2020
    Level 2  
    2 days ago there was an update in this video from above and I can see that there is a solution
  • #11
    jubiler
    Level 11  
    Yes, it was possible to fix it with the help of one more colleague.
    It already works for me ?
  • #12
    Bombelek2020
    Level 2  
    Well, I found a solution to this problem that does not require disassembling the equipment, I hope it's universal.
    After unfastening the key, I went over to the recently cooked menu.
    I clicked on the name of one of the recipes. Then the device prompted to connect the key.
    After plugging in the key, everything goes fine: the network has been successfully found.
    Then, when you click on the sync symbol, it takes a little longer than normal, but with success.
    Newly added recipe and others opens correctly.
  • #14
    marekjak
    Level 9  
    Hello, has anyone had a problem with the lack of the NETWORK CONFIGURATION icon?
    For me, it does not display, does not read the cook key, does not read the ABC medium. I can't connect to wi-fi
  • #15
    suhotnik
    Level 14  
    marekjak wrote:
    Hello, has anyone had a problem with the lack of the NETWORK CONFIGURATION icon?
    For me, it does not display, does not read the cook key, does not read the ABC medium. I can't connect to wi-fi

    I have the same problem.
    Someone can help?
  • #16
    TomitO
    Level 10  
    The same for me, error c513
    Has anyone managed to do something with the rhyme?
  • #17
    suhotnik
    Level 14  
    I managed on my own.
    I updated several times, reset. Eventually I took a Thermomix next to my router and it went straight away.
    I think there was too weak Wi-Fi signal before.
    It has been operating since then :)
  • #18
    FilippoPittarello
    Level 1  
    I solved the problem with the Cook-Key that was preventing boot-up.

    It was only necessary to disassemble the front panel (12 screws with T15 head) and clean with a spray for electrical contacts (WD40 Specialist Contact Cleaner) the connectors that connect the screen and the one attached to the motherboard.

    Harder said than done.
    While I was at it, I also sprayed the potentiometer.
    Cook-key problem solved and the potentiometer runs without skipping any more numbers.
    I've read that this procedure (10 minutes and 10€ for the spray) often solves also the problems of the scale (in this case you must also spray the contacts that receive those of the mug).